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How fo Creafe a Classirooii iPodcast

Below is information on the steps involved in creating an episode of ColeyCast, my 5" grade
classroom podcast. The process is divided into four stages: preproduction, recording,
postproduction, and publishing.

NOTE: Links for underlined terms can be found in the “Web Links” section of this packet.

Preproduction

Before any recording takes place, students first plan and write out what they
are going to say. For some broadcasts, students pair up or form small
groups. Working together, each pair or group writes a script for its segment
(one section of a broadcast) and selects a broadcaster (the person who will
do the actual talking during the recording phase). For other broadcasts,
students work individually to write their scripts and later on record their
segments. Depending on what the broadcast covers, students sometimes use planning sheets to
help organize their thoughts.

We try to keep the length of each ColeyCast under 10 minutes. That way, listeners won't lose
interest before the broadcast is completed. We do our best to stick to this, but occasionally the 10-
minute mark is exceeded due to large amounts of material.

Although some broadcasts contain a limited number of speakers, the goal is to have every student
involved in preproduction. While every student may not lend his or her voice to a broadcast,
everyone does have a hand in contributing content to ColeyCasts. Students are assured that if
they don't get the chance to be the broadcaster on a current production, they will definitely get the
chance to speak in a future broadcast.

Recording

Once students have finished writing their scripts, they move on to the
recording phase of creating a ColeyCast. But before students record,
they practice reading their scripts out loud, paying special attention to
speaking loudly, clearly, and slowly (it's common for students to speak
quickly when they get nervous).

\ Using a Logitech headset microphone and audio recording software, |
C:g——ﬂ- record students as they read their segments (the recording is typically
_— done during silent reading). | occasionally use the voice recorder on
my iPhone when | need to record multiple students at the same time. For the first dozen or so
broadcasts, | used the free audio mixing software Audacity to record the students (Audacity is
available for both Windows and Mac). | have since switched to a Mac for my podcasting needs

and use GarageBand to record our broadcasts.
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Postproduction

- After all the students have recorded their segments, | edit the audio. This
involves putting the segments in the proper order (as we don't always record
them sequentially), adjusting the volume, eliminating background noise, and
adding music.
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The nice thing about using GarageBand is that the software has hundreds of
music samples and loops built right into the program. So instead of having to
go to the Internet to look for music, it's all right at your fingertips. Music from outside sources can
be uploaded to GarageBand as well. Occasionally, we use additional music for our broadcasts
that we acquire from these three sources:

e incompetech.com -- a fantastic collection of royalty-free music by Kevin MacLeod
e SoundSnap -- a great website offering free music loops and sound effects

« Partners in Rhyme -- another site offering free music loops and sound effects.

o JewelBeat — more royalty-free music and sound effects

The great thing about the musical pieces obtained from these sites is that they are "podsafe."
This means podcasters can freely use them in their podcasts without having to pay any royalty
fees or worry about breaking any copyright laws.

For the first 13 ColeyCasts, | took the finished product and converted the sound file to .mp3 format

(both GarageBand and Audacity can convert files to .mp3 format). Using Apple's GarageBand, we
now create what are called enhanced podcasts (in .m4a format). An enhanced podcast contains

chapter markers and artwork. Enhanced podcasts are similar to DVD's, in that listeners can skip to
the next chapter of the broadcast, instead of having to fast forward, guessing where to stop.

Publishing

—
>

The final step has me publish the ColeyCast to mrcoley.com for the world to
hear. Listeners can then visit our website and listen to broadcasts right in
their web browsers, or if they prefer, subscribe in iTunes and have
broadcasts automatically downloaded to their computers. Subscribing is a
great idea because it eliminates the need to check the website to see if new
broadcasts have been posted (although we love it when people frequently
visit our site). Plus, once broadcasts have been downloaded, they can then be transferred to an
iPod and listened to on the go!

In order to submit a podcast to iTunes, you need an RSS feed for your podcast (this is what makes
the podcast “subscribable”). If your podcast host does not automatically create an RSS feed for
you, you can create one using the free services Blogger and FeedBurner. Step-by-step directions
on how to create an RSS feed can be found in the “Podcasting Web Links” section at the back of
this handout.
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If you don't have a website and need a place to host your podcast, there are several free or
inexpensive options out there. Check out the podcast hosting options chart located in the
“Podcasting Web Links” section at the back of this handout.
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How fo Submit Your Podcast to ivunes

Once your podcast is ready to share with the world, why not submit it to iTunes? It works on both
PCs and Macs, it's free, and it has a built-in podcasting section that makes it a snap to search for,
listen to, and subscribe to podcasts.

Submitting your podcast to iTunes is a simple process and does not require you to republish your
broadcasts to iTunes. Basically, all you're doing is providing iTunes with your RSS feed and the
details of your podcast (name, author, etc.). That way, iTunes knows where to go to get your
podcast when listeners want to listen and/or subscribe.

To submit your podcast to iTunes, complete the following steps:

e« OnceiniTunes, go to the iTunes Store.
e Click on Podcasts at the top of the iTunes window.

iTunes

’

A Music Movies TV Shows App Store Podcasts Audiobooks iTunes U

e Now click on Submit a Podcast on the right-hand side of the screen.

Podcasts

PODCAST QUICK LINKS

Audio Podcasts

Video Podcasts

New Releases
Staff Favorites
submit a Podcast

Podcast Hesources

Episode of the Day on Twitter
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« Enter your RSS feed in the “Podcast Feed URL” box.

If you’re not sure what your RSS feed is, look for an icon like this on your podcasting
page. Clicking the image should give you your feed address.

« Follow the onscreen instructions to complete the submission process. It typically takes
24-48 hours for your podcast to be cataloged in the iTunes podcast directory.

Page 6 © Brent Coley, 2011



How to Creafe iPod Flash Cards

Creating a set of flash cards to be viewed on an iPod is actually quite simple. If you know how to
create a Microsoft PowerPoint or Apple Keynote presentation, you're only a few steps away from
having your own set of iPod flash cards. To create a set of flash cards, complete the following
steps:

Creating the Flash Cards

1. Create a PowerPoint presentation, where each slide represents a different flash card (this is
the most time-consuming step in the process).

2. When creating your presentation, here are some things to consider:

e Use a font that is easy to read and not too fancy.
Tahoma, Arial, Verdana, Comic Sar?s, and Times Multiplication
New Roman are common, reader-friendly fonts. Flash Cards
My font of choice for iPod flash cards is Tahoma.

e Use a large font size. When viewing flash card
images on a small iPod screen, the larger the font
size the better. When | use the Tahoma font, |
typically try to keep the size around 60, and | do
my best never to go below 48.

e Keep your backgrounds simple. I try to stick to
solid colors or backgrounds with a very faint Shiiee ard Copliaia
texture. Busy backgrounds tend to make the text e
more difficult to read.

e Try not to put too much information on any one
slide. Too much text on an iPod screen can be
confusing.

3. PowerPoint users (Keynote users skip to Step #5): When you are finished with the
presentation and are ready to convert it to flash cards, click File > Save As. In the "Save as
type" or "Format" drop-down box, select JPEG. Then select the location in which you want
to save your flash cards and click the Save button. Depending on your version of
PowerPoint, you may be prompted with the question "Do you want to export every slide in
the presentation or only the current slide?" If so, click the Every Slide button. You will then
be informed that each slide in your presentation has been saved in a separate folder at the
location on your computer that you specified.

4. Next, open the folder containing the new flash card images you just created. You'll notice
the images are named "Slide1", "Slide 2", "Slide3", etc. What you now need to do is take a
few moments and rename the first nine slides ("Slide1" through "Slide9"), inserting a "0"
(zero) before each number in the image's name. (If you're using PowerPoint for Mac, this
may already be taken care of for you, and you'll be able to skip this step.)

Page 7 © Brent Coley, 2011



Page 8

|OId Name || New Name

Slidel Slide01
Slide2 Slide02
Slide3 Slide03
Slide4 Slide04
Slide5 Slide05
Slide6 Slide06
Slide7 Slide07
Slide8 Slide08
Slide9 Slide09

This is necessary to ensure your slides stay in the correct order. Computers typically order
files alphabetically. Files with the same names but different numbers at the end of the file
titles are ordered numerically.

Order of Images Order of Images With
Without Renaming Renaming Slides
Slides (slides not in (slides in correct
correct order) order)

Slidel Slide01

Slidel1 Slide02

Slide12 Slide03

Slide13 Slide04

Slide14 Slide05

Slidel5 Slide06

Slide16 Slide07

Slidel7 Slide08

Slide18 Slide09

Slide19 Slide10

Slide20 Slide11

Slide21 Slide12

You can see that by inserting a "0" before the numbers in the first nine slides, you are
making every slide contain a two-digit number, thus ensuring your slides will be displayed in
the proper order on your computer and/or iPod. Your flash card images are now ready to
be distributed to your students! Note: If your set of flash cards contains 100 images or
more, you will need to insert "0" or "00" (for the first nine slides) before the number in every
slide title, making every file contain a three-digit number and ensuring your slides will be
ordered correctly.

Keynote users: When you are finished with the presentation and are read to convert it to
flash cards, click File > Export. At the top of the window that appears, click the Images
icon. Make sure the All button is selected to ensure that a flash card is created for each
and every slide. In the "Format" drop-down box, select JPG (variable quality). Click Next.

© Brent Coley, 2011



6. Name your set of flash cards in the "Save As" box and select where you want the set
saved. Itis recommended you save the flash cards in a separate folder in order to keep
them organized. Click Export. Your flash card images are now ready to be distributed to
your students!

Creating a .zip File

1. More than likely, you are now going to want to post the flash card images on your classroom
website for students and parents to download. To do so, you'll want to create a .zip file
containing all of your flash card images. A .zip file is a single file that acts more like a file
folder. It contains one or more files that have been compressed to reduce file size. .zip files
are great because, when posted online, they allow users to download a single file
(containing multiple other files) instead of having to download each file separately.

2. If you use a PC, right-click on the folder containing your flash cards images, select Send To
and then Compressed (zipped) Folder. If you use a Mac, control-click the folder and
select Create Archive of “Folder Name”. There are also several third-party programs that
can create .zip files, such as WinZip ($29.95) and Free Zip Wizard.

3. After your .zip file has been created, upload the file to your website. Visitors can then
download the file, extract the images, and sync them to their iPods.

Svyncing and Viewing Instructions

1. OpeniTunes and connect your iPod to your computer. Then click the Photos tab.

2. After making sure you've selected the location of the folder containing your flash cards, click
the box next to Sync photos from: and then click Sync. Your flash cards will then be
uploaded to your iPod.

3. To view your flash cards, select Photos from your iPod's main menu. Then select the set of
flash cards you wish to view (it will be the same name as the folder containing your flash
cards). Scroll through the flash cards by clicking the next button on your iPod's scroll wheel.

Note: These viewing instructions apply to iPod Classic and iPod Nano. Users of iPod
Touch or iPhone should follow the steps for viewing photos that accompanied their device.

References:
Vincent, T. (2008, February 9). iPods Episode #09: Photos Part 1. Retrieved July 13, 2008, from
Learning in Hand Website: http://cdn.libsyn.com/vincent/iPods09.m4a

Vincent, T. (2008, March 1). iPods Episode #10: Photos Part 2. Retrieved July 13, 2008, from Learning
in Hand Website: http://cdn.libsyn.com/vincent/ipods10.mp3

"ZIP (file format)." Wikipedia. 15 Jan 2009 <http://en.wikipedia.org/wiki/ZIP_(file_format)>.
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Podcasting and iPod Flash Cards Web Links
Web links for all of the underlined terms in this handout, as well as many other resources such as

tutorial videos, can be found on the following web pages:

e Podcasting Resources —Web Links and Tutorial Videos
http://www.mrcoley.com/podcasting

e |Pod Flash Cards — Over 50 Sets of Free iPod Flash Cards
http://www.mrcoley.com/flashcards

e jPod Flash Cards Resources —Web Links and Tutorial Videos
http://www.mrcoley.com/flashcards/flashcards resources.htm

Headset microphone image courtesy of www.logitech.com
iPod Nano image courtesy of Pierre Alan Lepetit, Wikimedia Commons
All other non-screenshot images courtesy of Microsoft Office Online, Wikimedia Commons, and IconsPedia.com
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